Critical Drupal Core Vulnerability – Upgrade Now

Critical Drupal Core Vulnerability – Upgrade Now

A Drupal core vulnerability was announced on the official Drupal website. This is called the SA-CORE-2018-004 vulnerability.  This vulnerability allows a remote attacker to execute code on a Drupal website through “multiple attack vectors.” The official Drupal site recommends upgrading to the most recent versions of Drupal 7 or 8. Attacks based on this vulnerability have not yet been observed in the wild. So it’s important to get ahead of it and update soon.

What is a Remote Code Execution Vulnerability?

A remote code execution vulnerability is a security hole that allows an attacker to run code on a web site. By running the code the attacker could…

Read Full Article